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Personalized search experience
Enjoy rich, out-of-the-box extensions 
with seamless integrations to become a 
power-user. Choose this selection of 
extensions: 

Microsoft Office (Word, Excel, PowerPoint, 
One Note)
Microsoft Outlook and PST files
Adobe PDF files
WordPerfect
IBM Notes
Cloud (Google Drive, Microsoft OneDrive, 
Dropbox)
Thunderbird & Eudora
e-Book (.epub)

Initial scan in progress
At the bottom of the main screen, you can see the progress of the initial scan in the 
Status Bar. As soon as it is completed, the  icon will disappear. It can take time, 
depending on the type of your documents and how much documents you have. Indexing 
the content of the files takes more time than indexing only the properties. 
Unfortunately, we can not predict the total time of the indexation process. We suggest 
you to let it run overnight until the process is completely done.

Five key points to 
keep in mind! 
Indexing one unique large email or file 
such as .pdf file may sometimes take a 
long time so please be patient and make 
sure it is completed.

Select using the appropriate Category 
tab (e.g.: files, emails, etc.) to narrow your 
search. Extensions may be required.

Use the Operators and search as you 
type in order to find the files you are 
searching for (page 5).

Supports prefix searches and exact 
searches in the Search box (page 4).

Unable to find what you are looking for?

Make sure you search in the tab: All
Type this keyword: @all

•
•
•
•

Index status (View > Indexing Status).
Folders which are indexed.
File format.
Folder/file properties to check whether it 
is hidden.

•
•

First time indexing
It requires an initial scan 
of all your documents

•

•

•
•
•

•
•

•

First time indexing
Copernic Desktop Search will examine all your documents, files and emails located on the PC 
and create an easy and quick searchable map. CDS will always keep
an up-to-date index for you to maximize your search experience.

• Microsoft 365 Outlook
Image Text Recognition (OCR)•
Microsoft Visio•
Adobe Photoshop Files•
Autodesk AutoCAD•
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Add/Configure your search extensions

To add an extension, you can visit www.copernic.com/en/store/desktop-search/ to purchase
your search extension. We do offer multiple extensions as well as bundles.

You can also go inside Copernic Desktop Search, under Extensions / Licenses menu. In this
menu, you will be able to register your extensions as well as manage them.  

If you buy multiple extensions, you will get a serial number per purchased extension

Connect your cloud services
If you purchased the cloud bundle, you need to authorize Copernic to access your accounts.
Inside the Options, go to the Cloud Connections Management tab and connect your account
with Copernic under desired cloud (Google Drive, Microsoft 365 (Outlook / OneDrive) and 

in one license file.

Dropbox) . *Requires the cloud extension bundle. 



QUICK START GUIDE

3

The title bar displays the name of the 
software. Use the X icon to minimize 
CDS to the system tray.

The menu offer useful options and 
commands to configure and 
customize CDS as well as help 
contents.

The desktop search category tabs 
provides the buttons to switch 
desktop search categories. The 
number of matching results in other 
desktop search categories is 
displayed by these buttons.

The search box is where you type 
your keywords.

The refine section is the field for you 
to type keywords to refine your 
search.

The search results list is the section 
of the main window that displays the 
search results.

The preview pane displays a 
software-based preview of the 
selected result.

Status bar indicates the current 
status of the application.

Interface 
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Files
Click on the Files tab and enter your 
search string. CDS will find your files by 
content, name, date or size. Once the 
requested file is found, a simple click will 
allow you to preview the file without 
opening it. By double-clicking on it in the 
results pane, it will open the file using its 
original program. CDS gives you the 
possibility to open the file from the 
preview pane but also to open the folder 
where the file is located. For example, a 
.xls will open the file in Microsoft Excel.

Email
Click on the Email tab and as soon as you 
start typing, results will start to appear in 
the results pane. Type in any word from 
any email and CDS will find it.

Supported Email Programs*
Microsoft Outlook®, Microsoft 365 Outlook®
account (cloud base), Mozilla Thunderbird™,

E-mail Archives 
Messages contained in .PST files are 
indexed when the file is opened in Microsoft

not indexed by default. You need to enable the 
indexation in CDS (Tools > Options... > Emails
& Organizer).

Email Attachments*
Use the preview pane along with the refine 
criteria to find the attachment. 
Attachments can be found from the files or 
the emails tab which allows to open the 
email and email attachment from the 
preview pane. 

Search Functionalities 
With Copernic Desktop Search, you can search files, emails, email attachments, 
appointments, tasks, notes, calendar, contacts stored on your PC’s hard drive or 
network drives.

*May require an extension

IBM Notes®, Eudora®

Outlook® or opening the file in CDS options. 
After you loaded a .PST file in Outlook®, it is 

To open a PST file directly in CDS, uses the
« Add PST file » button under (Tools > 
Options... > Emails & Organizer).

YOU CANNOT HAVE A PST FILE OPENED AT
THE SAME TIME IN OUTLOOK AND CDS
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Search Commands 

Keyword searches 
Type any word and CDS will start showing 

documents, files, emails containing that 
specific word.

Prefix searches 
Find words beginning with a given prefix.

- Keyword: auto
- Results found: automobile, 

automatic, etc.

Suffix searches  Not available

AND (default)

OR

NOT

Finds documents that contain 
all the specified words.

Find documents that contain 
both "business" and "meeting". 

business AND 
meeting

Finds documents that contain 
at least one of the specified 
words.

Find documents that include 
either one of the two terms or 
both.

meeting OR 
appointment 

Excludes the documents that 
contain the specified word.

Find the documents that 
contain the word "meeting" if 
they do not contain the word 
"appointment".

meeting NOT 
appointment 

Operator ExempleUsage Result

Boolean searches 
Build searches using And, Or and Not. Use the AND operator to search for documents in which 
all the terms joined with the AND operator are present. Use the OR operator to search for 
documents in which at least one of the search terms joined with the OR operator is present. Use 
the NOT operator to ignore documents that contain the specified words. The NOT operator 
helps you narrow your search.

Exact match searches 
Find documents that contain the whole word 
or the exact phrase.

- Keyword: "auto" 
- Results found: auto, Auto or its plural 

autos
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Search Terms

Copernic NEAR Desktop Copernic Desktop Search will find the docu-
ments that contain the words "Copernic" and 
"Desktop" provided they are at most 10 
words apart.

"challenge" Copernic Desktop Search will find documents 
that contain the exact word "challenge".

(America OR Europe) 
AND Maps

Copernic Desktop Search will first process the 
"America or Europe" sub-query to find all 
documents that include either one of the two 
terms or both. 

(America OR Europe) 
AND Maps

Copernic Desktop Search will first process the 
"America or Europe" sub-query to find all 
documents that include either one of the two 
terms or both. 

(...)

*.txt Copernic Desktop Search will find all files that 
contain ".txt" in their file name, such as: 
"index.txt" or " copernic.txt.xls" 

Wildcard
characters

@all Copernic Desktop Search will find all indexed 
documents

@all

Search term DescriptionExample

“...”

(...)

NEAR
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Interface
Show or hide the Preview pane 
CDS offers a convenient Preview pane to 
analyze a result’s relevancy or cut and 
paste a selection.

To show the Preview pane
In the View menu, point to Preview pane, 
and then click Right or Bottom.

To hide the Preview pane
In the View menu, point to Preview pane, 
and then uncheck Show results in preview 
pane.

Highlight search results
Copernic Desktop Search can highlight your 
keywords in the search results list and the 
Preview pane.

In the View menu, select Highlight 
Keywords.

Emails & Organizer*
You can search the contents of your emails 
and their attachments. In the Options 
window, the Emails tab displays the email 
folders that can be indexed. You can index 
the entire mailbox, or only part of it.

To Index the Entire Mailbox
1. In the Tools menu, click Options.
2. Select the Emails & Organizer tab.
3. Click the first level of the tree structure 

(subfolders will be indexed automatically).
4. Click OK.

To Index Part of the Mailbox or a 
Specific Email Folder

1. In the Tools menu, click Options.

2. Select the Emails & Organizer tab.

3. Select the checkbox of each folder indi-
vidually. Remember that subfolders will be 
indexed automatically.

4. Click OK.

Go to Tools > Update Index - Emails to force 
the immediate index update of targeted 
folders in the Emails tab category.

Options 
Copernic Desktop Search offers a wide variety of configurable options which can be 
accessed from the menu bar :



*May require an extension
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Files *
CDS indexes files (documents, pictures, music 
and video) that are stored on your computer, 
and on network drives or specific folders. Folders 
can be added, excluded or removed, and 
targeted file types can be easily modified.

In the Options window, the Files tab displays the 
list of folders to index (colored icons), and those 
to exclude (uncolored icons). The first part of the 
list indicates the name or complete path to each 
folder to index and the types of files to index 
(documents, music, pictures and/or videos), 
under the File Types to Index column. The lower 
part of the list displays folders to exclude. As 
excluded folders are never indexed, the File 
types column displays None for each specified 
folder.

To add a drive or folder

1. In the Tools menu, click Options.

2. Select the Files tab.

3. Click Add. A new line will appears at the bottom

4. Click in the text box and type the drive path,

by clicking on the « ... » button.

5. Select the type of files to index: Documents, 
Music, Pictures and/or Videos by clicking on

6. Select the scope (Folders and subfolders, Skip
Subfolders, Skip all) by clicking on the Index

Click on the Back to main view button to save
changes and trigger an index update on added
folders.

Index miscellaneous file types: CDS indexes 
plenty of files type. In the File types to index 
section, all of the file types that are indexed by 
CDS are listed by extension. You can add new file 
types by adding its extension, and specifying the 
indexing type to add a file extension.

To add a file extension

1. In the Tools menu, click Options.

2. Select the Advanced tab.

3. Click Add. A new file will appears at the
bottom of the extensions list.

4. Click in the text box and enter the extension
of the new file type to be processed.

6. Select a category to index: 
files, music file, picture file, video file.

7. Select the scole (Document content, File
name only) by clicking on the Index Action

of the folders list.

if needed, browse to the folder you want to add

5. Click on another folder in the list to save the 
added folder.

the Category option.

Action option.

5. Click on another extension in the list to save 
the added folder.

option.

by clicking on the Category option.
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Configuration*
Clouds Maximum File Size for Content Indexing: By 
default, Copernic Desktop Search does not index 
the contents of documents on clouds larger than
50 MB. You can modify this limit at your convenience.
This option only affect clouds sources (Google Drive,
Microsoft OneDrive and Dropbox).

1. In the Tools menu, click Options.

2. Select the Indexing & Performance tab.

size allowed for content indexing.

4. In the Clouds section under Maximum file size for
content indexing text box, specify the maximum

5. Click OK.

Set automatic index updates
Copernic Desktop Search can perform regular 
index updates. This means that it will 
automatically scan your files and email folders to 
find new or modified items and index or reindex 
them when necessary. Items that have not 
changed will NOT be reindexed. Automatic index 
updates are carried out every day at midnight.

1. In the Tools menu, click Options.

2. Select the Indexing & Performance tab.

3. In the text box in the Schedule section, specify

the time format to perform the indexing tasks.

4. Click OK.

IMPORTANT: CDS needs to run to carry out an index update, just minimize it to the system 
tray. If CDS or the computer is closed at the time of the update, the update will not occur.
Upon restarting, CDS will verify whether it missed a scheduled update and if it did, it will carry
out the update immediately.

!!

Set Custom Schedules for 
Index Updates

1. In the Tools menu, click Options.

2. Select the Indexing & 
Performance tab.

3. In the Schedule section, select a
Category.

4. Click Modify.

5. Choose the refresh interval.

6. Click OK.

*May require an extension
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Optimize Indexing Performance
Copernic Desktop Search constantly monitors your computer's activity to slow down the indexing
process when the computer resources are highly used by other programs (or processes).
It can also pauses the indexing process while you use other programs and restarts indexing after a 
certain period of inactivity. CDS is built to save your computer's resources.

To Modify Settings for Indexing Performance to Unrestricted.
1. In the Tools menu, select Indexing Performance.

2. Select Unrestricted (use all computer ressources).

To Modify Settings for Indexing Performance to Restricted.
1. In the Tools menu, select Indexing Performance.

2. Select Restricted (optimized for low impact).

NOTE: Even though they can be modified, default settings for these three features should ensure 
optimal results regarding indexing speed without impairing your work and computer resources. 
Usually, the best time to index is when your computer is idle, that is when you are not using it 
(not typing nor moving the mouse).

!!

NOTE: This  setting  is  optimized  for  daily 
use of Copernic Desktop Search but with 

!!

Standard Support:
Get answers about the Copernic Desktop Search:

http://www.copernic.com/en/support/index.html

NOTE: This  setting  may  slow  down  your 
computer during the process but the 
initial indexing will be performed faster.

!!

To Modify Settings for Indexing Performance to Smart.

1. In the Tools menu, select Indexing Performance.

2. Select Smart (optimized for indexing performance with low impact on system resources).

NOTE: This  setting  is  optimized  for  daily 
use of Copernic Desktop Search. 

!!

slow indexing performance.
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